How do i disable gnome keyring?

Im trying to enable keepassxc keyring to use but cant do it due to gnome keyring.