Activating the "chat" in Librem One account


Me and my friend are looking to switch to Librem One for chat and we registered accounts but we cannot activate the “Chat” in the account profile page.

It just says under “Active” → No

Is there a trick to activating this?

Hi, welcome to the forum! I think the “Active” field is merely monitoring activity status and is not a control function. Tunnel, by comparison, has an activate/deactivate feature on the Librem One account page. Try using the service and then checking that account page to see if the “Activity” field had changed. Are you able to access Element using the account credentials you just created?

Also see this video guide describing how to access Librem Chat.


Hey @JCS

Thanks for the reply and the explanation of the profile page thing.
I am trying to login with my https:// account with Element and neither of us are able to get through.

So we set the homeserver to “” (also tried https://
We tried just the “username” to login and then the username as “” and even tried changing the setting from “username” to “email” in the element client.

Using both the web client you linked to and our own desktop instances
We’re using the same password we use to log into the profile page.

None of this is getting us on the chat server.
I personally tried all of the above combinations on two different internet connections.

We generally followed this guide: Librem Chat - Purism - Librem products documentation

1 Like

This might not be helpful at all, but I think that Matrix accounts show up differently than Jabber/XMPP/email accounts. Your username with the server would show up like this:

Also, I see that you have a space after the https:// and just want to recommend checking typos like that in the Element app.

The only other thing that I can think to check would be to change the identity server to also be in case that is the issue.

1 Like

it looks like you might be encountering the problem described in this topic:

is this your problem?

Hi @Joe
No, unfortunately :frowning: Ours is related to the username/password login process.
We have never been able to log into the chat server to this date using our usernames and passwords in any combination.

Use this post.