Add "webp" to authorized file formats


#1

image

I have “gif” and “webp” animated images, but i can’t upload “gif” because it weighs 4.3 MiB. I have same image in “webp” format and it weighs 1.1 MiB, but i also can’t upload it, because it not authorized. What do you think about “webp” format?


#2

Done, try now please.


#3

It’s work! Thanks!


#4

Hm… It animations appear only first time, but i think it’s a settings problem. Thanks.