Binance sign on problem


#1

I wasn’t what category to put this under.
Has anyone been able to sign in to Binance with their Librem?
Binance has a drag and drop puzzle thing to sign on. I have been unable to get it to work on my Librem. Has anyone found a way to do this?


#2

Are you using PureBrowser or a different browser? Or do they have some other login method? You might have a script blocker which is blocking their login script.


#3

I’m using PureBrowser. Instead oc captcha Binance uses a puzzle piece that is dragged across the page and dropped on a matching spot.
I can do that without a problem; but it never accepts it; so I am unable to proceed/login.


#4

Hmm. I just tried with a freshly-updated PureOS system on a virtual machine. I don’t use binance, so I just tried a made-up username and password. I’m able to successfully slide the puzzle piece in Purebrowser, and it accepts the piece, before rejected the made up username and password.

Have you installed any addons or extensions to Purebrowser?
Have you recently updated your system?


#5

I have not installed any addons or extensions to Purebrowser
I have never updated my system. I got it 2? months ago.

Thanks for testing it. So it’s not binance; it’s my system.


#6

Ok, you might want to try either opening the “Software” program, clicking the updates tab, and then hitting the refresh arrow in the top left to search for and apply updates, or try running

sudo apt update
sudo apt upgrade

in the terminal (Tilix is the default included with PureOS).