Cannot get past the encryption passphrase

New phone, recharged, and It asked for the original Login passphrase 123456. I reset that, but NEITHER worked when I rebooted the phone, so now I have a $2000 brick. WHAT is it asking for if I never r=set and encryption passphrase and WHY was this not in the instructions?

“New phone” suggests contact support.

Which exact passphrase are we talking about? Encryption? Login? (I assume you have another phone so that you could take a photo of the troublesome screen when it is asking for a passphrase.)

When you changed the passphrase did you choose characters that are digits only or alphanumeric only or printable ASCII only or any Unicode :open_mouth:?

Just to clarify … it lets you enter the passphrase but then says that the passphrase is wrong?

I never set/reset an encryption passphrase, Looking on the forum I see that it SHOULD still be 123456.
The password I set was on the Change the passcode. That was changed. and That worked as expected on the lock screen, this is NOT the lock screen.

12345678 maybe?

Moot point now it won’t even turn on…

So you really need to contact

still waiting for them to reply

If it won’t turn on at all now, is it possible the battery ran out? There is a trick to forcing it to recharge when the battery is run all the way dead. I’ve had to do it a couple times. From the online manual:


If your phone fails to charge, or discharges while connected to a power source during use, follow these steps:

  1. Unplug the phone from the power supply.
  2. Enable all kill switches to cut power to the modem, WLAN, camera and microphone.
  3. Remove the battery.
  4. Press the Volume Up button and hold it.
  5. Plug the provided USB C charger into the phone. The indicator light should flash red.
    If the light remains off, try repeating steps 1-5 but with the USB C cable plugged into the phone in the opposite orientation.
  6. Carefully insert the battery.
  7. The indicator light should be a constant red and should not flash.
  8. Wait 1 second then release the Volume Up button.
  9. Unplug any USB device that might be connected to the phone
  10. Wait at least 1h for the battery to get some charge
  11. Press the power button untill the green indicator light shows and then release the power button

If that gets it back on again, you’re back in business trying to fix your original issue.


STill waiting for a reply, so sending it back.

It’s a known problem that sometimes the phone can’t turn on after the battery is empty. You just need to reset the phone as explained above. Moreover, most of the time, it’s enough to simply hold the power button for 18 seconds – and the phone should work after that.

There is really no need to send it back before you tried that.


Uh, Yeah No phone works without power… The battery is green…

I mean that even if the battery is charged again, the phone may not “know” about it before you reset it (while not connected to the power). What do you mean by “the battery is green”?

Had the same problem yesterday. Phone battery died. Left it on the charger for several hours, still wouldn’t turn on. Brief moment of panic. Removed battery, put battery back in, phone turned on having a 60 percent charge.

1 Like

Now you might want to keep charging until the red LED light of Librem 5 turns off. Actually, it is already some kind of ritual to keep on watching if Librem 5 is about to turn off by itself (at 2%). Do not wait that this happens again, just power off your Linux phone on time (especially if no power supply connected to it and/or you are not about to use it for more than twelve hours).

Some people are even much better organized, related to the same purpose:


I had that problem when mine arrived. There was an encryption passphrase set and I had no idea what it was. My solution was to just wipe the entire thing and stick on a fresh copy of the OS image. It’s not like a brand new phone has any customisation for me to lose.

Base instructions are here:

Since I run OpenSuSE, I don’t have uuu in the package manager. That had to be built and installed separately from

Aside from that, it went pretty smoothly for me.

1 Like

I also run OpenSuSE. Snap worked without issue for installing uuu as well.