Cannot not up default mode

Hi there, so tried to load up normally without librem key in default boot mode and this sign appears…normally it goes thru/ boots up to desktop

Can you help? What does this mean and why is it showing?

This is being used in a v basic way and nothing has changed in how it is being used except now I cannot get into it…? The librem key was setup to test tampering but i cld always get in without it in default boot mode so this is new, can u help? The photo was taken without librem key. How to get to the docs?

Looks like the clock on your laptop has gone haywire and reset to Jan 1, 1970 or thereabouts. At the shell prompt type
to confirm.

Hi, thanks for the post. I typed “date” after the boot # sigh and yes got another line which says: Thu Jan 1 01:00:38 GMT 1970

So how do I log in normally and where does this date issue come from? I certainly did not touch them. Can you help?

Thanks v much,

No idea but to fix the date/time you probably want:

date -s 'YYYY-mm-dd HH:MM:SS'
hwclock -w

(replace YYYY-mm-dd HH:MM:SS with the current date and time in the hopefully obvious format) and

NOTE WELL, the date and time have to be in UTC.

These commands taken from: How to resolve a Librem 14 not booting (librem EC firmware crash) [QubesOS] although I don’t think all of that post is relevant for your issue.

I tried to go open up again, waited and got this:
"Loading /etc/config.user from CBFS
New value of PCR(7): …numbers
gpg: waiting for lock (held by 134)…

what is this, where does it come from? Is there a technical support person who can help / look at it? I never had this before and now can’t seem to get into it.

Re the above, and you saying if I get that boot# sign again, to type in:
" date -s ‘YYYY-mm-dd HH:MM:SS’
hwclock -w " and type in the correct time / date?

this is really odd, what’s caused it? any ideas? is there a tech support guy I can talk / reach out to? thanks for your help…cheers,

that is I tried to boot up again…

Yes, How to properly send emails to Purism. However I hope that the Community here could also help.

Like this (this is just an example, you’d need to use the correct date and time when you do it, and IT MUST BE UTC):

date -s ‘2022-04-25 14:57:23’
hwclock -w