Choosing 'Send SMS/MMS' opens Group

I checked, still the same correct settings. OK, I give up. It’s a text only and I wil just send pics from camera to desktop Win, and email them. Bit archaic. But just another thing that doesn’t work - yet. One day.

1 Like

What carrier do you use? (Just for curiosity’s sake)

Thaaaaaat’s confidential, but I’ll trust you to keep it a secret :slight_smile: Koodo, subsidiary of Telus.

There is a notable problem though. APN address is correct. However, they said they don’t require a username or password. Too late, it was already there. It cannot be deleted, only edited. So as it is, there is no username, but what was a password, is not just a space. Cannot leave it blank.
I was going to ask here, how to tell APN there is no password. Now I’ll ask.


Make a new one🙂

Well, as I said, “no password” no User name. Now that APN is stuck with a password, any p[assword, even a blank space, is a No No according to Koodo.
I asked here how to get rid of the password/username in L5s Pure OS. Else, Koodo may trip on it.
Koodo said,

That means your suggestion of making another password goes against their grain.

I’ll ask in a new Topic.Still no idea why clicking SMS/MMS in the menu brings up create a group. (this topic)

Create SMS/MMS text should not open Create Group.
If people would only read eh!

Sorry, I meant make a new APN. :face_with_hand_over_mouth:

You’re good! Five minutes and text w/ pic works great!

The kid at the store where I signed up w/ carrier had wrong info. The Koodo folk told me the settings were correct. They should read the site you gave me.

I was going to send you a bottle of wine, but since I don’t have your address, I’ll take care of it for you. Cheers and many thanks. :partying_face: :champagne: