Coding Tap button/icon

toe left [<] Back icons rarely work even after tapping 30 times slow, fast,tap&hold. I need to swipup 2 -3 times to close the program.


  1. Tap to Open Mobile Settings.

  2. Tap on Compositor

  3. In upper left, tap “<” =nothing (try as many as 30 taps - no response).

  4. Can’t go back, so close w/ Swipe up. Swipe up.

  5. Tap to Open Mobile Settings again.

  6. Tap to open Convergence.

  7. In upper left, tap “<” =nothing (try as many as 30 taps - no response)

  8. Repeats step 4

Same applies when opening Settings and going into any of the menu items that have a back icon within.

With all taps, tapping takes several tries. The icon being tapped does the colour response (grey background to a slightly darker grey on tap)
Tapping too fast and at some point, one of the taps made a hit and opens the associated window, but with cursor stuck in search bar. Only way out of the bar is to tap open another program close it, and curso back where it belongs, out to the search bar.


Sharon, going by this and other problems you have encountered, I would say your phone shoukd be send back for repairs or replacement.

Hi Wimdows,
Agreed, but alas, I’m informed that the warranty is up.
I’ve already spent a bloat load of $ and time. Paying to get it fixed is not in the works.

Ah, yeah. You mentioned that elsewhere too. Sorry about that.
Is the screen also unresponsive in the same area at other times, or only when the < is visible?

is warranty up or is return window closed?
evergreen batch is new enough to still have warranty (in most of the cases)

also please check usage app or if u can ssh and run top while u r using phone.

sounds like either touch (hardware) is not working or system is so busy it can’t respond to touch (software)

if hardware issue then screen may need replacement

try this if u want

1 Like

Good catch. Returns are expired. I guess there is a ‘warranty’.

I just ran through a few apps to see what uses that corner other than the back < icon and don’t see any. It can be any back icon from any app. I was told that some don’t work because there is no back to go to (I think is the gist). But Settings > Display and in Display is a back icon - back to Settings menu.

What happens when you tap the + sign in the Clocks app?

Nothing happens. Tried it 10 times, then closed & opened it again, same result.

Then it could well be a hardware problem.

Sharon, in my opinion is better to send it to Purism, pay and fix it instead of stress yourself trying to fix an hardware broken L5. Or use local electronic repair shop. :man_shrugging:

Or reflash the OS and see if that FIXES EVERYTHING…