Date and Time Langague Override


#1

So I have a small bug to report, that maybe the community can help me out with. I have my region and language set to US and English. However because I have my date and time set to auto update and because I’m currently in Germany, my calendar and date readouts are in German.

Is there a reason why the auto update of date and time would override the system language?


#2

What’s the output of the: echo $LANG?


#3

en_US.UTF-8

weird right?


#4

I fixed it by changing my regional setting, by picking something else and then select the US again. This gave me an option to log out so as to make the changes. Upon logging back in the langauges surrounding date and time where English again.

Odd but as it should be.