Epiphany crashes when on "Manage Personal Data" button

This is happening in PureOS, on my Librem Mini. It just started today.

Epiphany is crashing on me when I click on Preferences-Stored Data-Manage Personal Data. I tried clearing the cache manually (rm -rf .cache/ephiphany*), but after that the browser still crashes when I try to access “Manage Personal Data”.

I also tried uninstalling/reinstalling Epiphany.

If I access that from an Incognito window, I can access it.

Does anyone have an idea of how to fix this?

Thanks :slight_smile:

Update: I tried Epiphany on one of my kids’ accounts. I am able to access Manage Personal Data" on there. That suggests that if I find the right corrupt data to delete, I should be able to fix this.

Well, I broke down and delete everything in ~/.cache, and that fixed it. There was nothing else in there labeled with “epiphany” in it, and maybe I will need to reload/reset some things, but it did the trick.

So, in case anyone else runs into the issue, clearing everything in ~/.cache does seem to work. :slight_smile:

1 Like