Error Message When Trying To Update Software.2

Hi,been reading old posts to try to see if answer could be found but not. I tried to software update thru pureos store.Got error message. Like described many times before onthe forum.I tried to follow the command in terminal writng “dpkg–configure-a” as i was drected to do.No results. Im new to this. Please help me out.

Can you link to one such occurrence?

The command itself is probably: sudo dpkg --configure -a

Can you cut-and-paste the command you typed and the output that you received?

1 Like

After trying what irvinewade proposed you could try to update the list of available packages
sudo apt update
If no error occurred, then try to update your system with
sudo apt full-upgrade

if an error occurred, you need to show/copy the details of what occurred, so we can direct you with a better answer :wink:

Remark : ‘sudo’ will ask for you password, without showing it when you type


Thank you guys( Irwinewade and fralb5)! Both feedbacks helped out! Yes it was the command dpkg --configure-a that did miss -sudo. I first ran irvinewade´ s recommend to follow thru with fralb5 update rec´s.