German letters typing

Hi folks, L5 arrived yesterday and looks really good. Unfortunately I can not write umlauts like ä, ö ü etc… Language is set to German and I have also tried different settings. On my other phones the umlauts come when holding the o, a, u etc,
Is there a solution?


Settings -> Region & Languages -> Input Sources -> + -> German -> Add -> (pop up vkb) globe button (left to space) -> German -> äÄ

1 Like

thanks, i have choosen Qwerty :frowning: