Gnome-Usage App, odd behavior, cannot open


Now I realize I cannot access the file folder/manager. This is bad. Help!

Odd issue here. I like using Gnome-Usage app for stopping the Software Center (and for seeing what is running, etc).

However, I cannot open it for some reason. I tried uninstalling it and re-installing it multiple time. No dice. I then tried running it in terminal and here is the error message I received:

** (gnome-usage:3049): WARNING **: 15:37:19.865: game-mode.vala:95: GameMode D-Bus error: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name com.feralinteractive.GameMode was not provided by any .service files

(gnome-usage:3049): Gtk-WARNING **: 15:37:20.004: HdyLeaflet does not have a child property called allow-visible

Any help?

After reflashing the Librem 5, see if that solves this and other issues you have been having.

Also, I suggest keeping all system-installed apps in place. Uninstalling them may have unexpected and unforeseen consequences towards system stability.

That is what I thought. I don’t want to but it is probably time. Thank you.

1 Like

sudo apt install librem5-gnome

Thanks but that did not work

1 Like