How to disable annoying Nexdock trackpad gesture behavior

I’d like to disable the annoying trackpad gestures on the Nexdock that trigger certain actions when swiping up, down, left, or right at the edges of the trackpad. They seem to be mapped to keyboard shortcuts.

Anybody know how to do this?


1 Like

Default Nexdock keyboard shortcut triggers:

Trackpad Gesture Keyboard Shortcut
Swipe Right (from left) Super+Tab
Swipe Left (from right) Super+A
Swipe Down (from top) Super+Down
Swipe Up (from bottom) Super+B

Default PureOS keyboard shortcut actions:

PureOS Action Keyboard Shortcut
Swith applications Super+Tab
Show all applications Super+A
Restore window Super+Down
null Super+B

New PureOS keyboard shortcuts for actions:

PureOS Action Keyboard Shortcut
Swith applications Alt+Tab
Show all applications Disabled
Restore window Disabled
null Super+B

New Nexdock trackpad gesture behavior:

Trackpad Gesture Keyboard Output
Swipe Right (from left) null
Swipe Left (from right) a
Swipe Down (from top) null
Swipe Up (from bottom) b