How to disable Gnome hot corner

How can I disable the “hot corner” in the upper left of the screen? I regularly switch to the “activities” view unintentionally when the mouse pointer strays to the upper left corner of the screen. This is most annoying when I’m in the middle of doing something.

I believe you should be able to install GNOME Tweaks (if it’s not already installed). This program gives you some additional control over various GNOME features. In particular, under “Top Bar”, one can disable the hot corner.

PureOS comes with GNOME Tweaks installed, but “Top Bar” does not have a setting to disable the hot corner. The only settings on “Top Bar” are “Application Menu” on/off, “Battery Percentage” on/off, “Clock date” on/off, “Clock seconds” on/off, and “Calendar week numbers” on/off.

My Librem13 is running stock GNOME 3.26.2 which came with PureOS 8.0 Prometheus Beta 1 downloaded from the site pointed to by the PureOS link on the main page.

Hmm, I see. I am running Ubuntu 17.10, so I guess maybe the Ubuntu folks added that option in.

You could try this then:

1 Like

I just found one called " Custom Hot Corners" in the Software app that allows you to disable to hot corner if you want, but also set custom functions for any or all of the four corners, including multi-display setups.