How to set xterm defaults?

How are xterm defaults set in PureOS? I tried “xtermfont: -fixed----18-” in .Xresources, but that didn’t work.

Never mind. I forgot to log out and log in for the settings in .Xresources to take effect… :roll_eyes:

For me this did not work.
Any idea what I’m doing wrong?

Content of my Xresources file:

cat ~/.Xresources 
xtermfont: -fixed----18-
xtermgeometry: 110x50

But nothing changed after re-login or after stopping and starting xterm.