Install on 8TB Hard Drive

The issue is solved. But, I am not sure how.

I just tried installing again, and it worked this time. Maybe when I installed Trisquel (because I needed something for an Operating System for My Computer) first it’s installer picked the correct partition table.

I made sure not to create a new partition table through the Pure OS installer or Gparted this time and just used whatever Trisquel chose. I told the Pure OS Installer to delete the three file systems Trisquel created and to make one giant EXT4 file system instead. I think I had to tell it to place it in “/” or something.

Well, it worked. I also installed from a DVD instead of a USB. Did this matter? I am guessing it was a partition table problem. Anyway, I’m not sure how to delete a post from this forum so I figured I’d update the post to reflect that the problem is solved and that I do not exactly know how I did it.

The original problem was that I couldn’t figure out how to install Pure OS because when I tried the ‘delete everything on the hard drive and just install Pure OS’ option in the installer it just kept trying to make an MBR (MSDOS?) partition table by default. This is wrong, because an 8TB hard drive is too large to have a single file system be that large under older partition tables. I tried to manually force a GPT partition table through both the installer and Gparted, but neither option worked. The installer would just refuse to let me click the next button to continue with the installation. It did not matter whether I tried to place Pure OS in “/” or “/boot.” Also, this time, I don’t think I clicked the ‘boot flag’ option. So, maybe clicking that in the past confused the installer? I do not know.

How do I delete this forum post? I don’t need help with the topic anymore and I don’t have a clear answer to help others with. Thank you for your time.