Issues with bluetooth configuration (it works but i cant configure it)

So… after a bit of struggle I manage to make the bluetooth work.
However, I cant find a way to confogure the fine detail.

When I turn it on, it says:
Visible as “NAME” and available for Bluetooth file transfers.

I dont want to make it visible nor I consider it should be visible and ready for file transfers as a default.
How can I change this?
i tried a few things with no success.


Librem 14 or Librem 5?

If you want to have WiFi enabled then it may be best to disable Bluetooth in software except at the times that you are using Bluetooth.

1 Like

None. PureOs Bizantium. I’ve noticed Bluetooth starts by default although I disable it everyday and I have no idea how to turn it off…


1 Like

I found a solution for ubuntu that seems to apply here as well…

edit /etc/bluetooth/main.conf and find the line


and replace it with: