Keyboard shortcuts

I added some keyboard shortcuts through the settings, but they don’t work…
These are simple things, german letters and symbols…

Phone or laptop? If laptop, what make/model?

PureOS or some other Linux?

Added how exactly?

Laptop Librem 15 version 4. Pure OS
I added them through Settings->Devices-> keyboard

1 Like

Are you sure that you have your keyboard settings correct? IE: have it set for a German Keyboard? It could just be that because the keyboard is not correct, that what you think you’re pushing doesn’t match up with what it is expecting. Also if you need to hold down a a key to enable another key it might not be capturing the extra key required correctly. I would suggest just avoiding key combinations like that. (For example I know using the @ sign required something like Alt + Shift to work. Something like that might be problematic.

But this is all just hyperbole. I don’t really know.

It is not set for a german keyboard. It is an english keyboard set for an english keyboard. Which is why i added the german characters otherwise. I often have to write in german but want to keep the english keyboard.
Why would the combinations not work? What would be another solution?
It is such a time waster! I also need to add french characters as i use it often as well