Libevent-2.1-6 (>= 2.1.8-stable)

Any idea how to fix this?

sudo apt-get install seadrive-gui
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
seadrive-daemon : Depends: libevent-2.1-6 (>= 2.1.8-stable) but it is not installable
E: Unable to correct problems, you have held broken packages.

I’m getting the same error attempting to install the Tor browser (stable) as instructed here
Trying both buster and sid as distribution since cat /etc/debian_version reads out buster/sid
How can this be resolved?

UPDATE for anyone else looking to install Tor but OP may be out of luck: It looks like the Tor project expects a an earlier version of libevent, while PureOS is on 2.1.7 (>=2.1.12 something) in Byzantium. So you’ll have to as of this writing grab the unofficial (but still released by a Tor dev) arm64 bundle here - note, check for the latest version; unpack it, and run ./start-tor-desktop.desktop a couple directories down using the shell. # the current ARM64 version
Looks like the only way currently to get Tor browser installed.