Librem 14 - Air Pods Pro 2 Don't work

When paired to my Librem 14 I get no audio. It connects, but I can’t hear any audio from the headphones… What could be going on?

Maybe it need audio sink manually?
I not recommend any Apple things to Gnu+Lnx Librems.

How do you audio sync manually?

The crazy thing is my first gen air pods worked perfectly before…

sink not sync? I think @carlosgonz means: maybe you need to choose the audio output device manually, rather than that the audio output device switches over automatically.

The first question though is whether that option (the Apple thingy) even shows up when you go to choose the audio output device.

And if the answer is “no” (doesn’t show up) then the question before that is … is this connecting via Bluetooth? If so, is Bluetooth even enabled and working? Is the device pairing? etc. etc. etc.

sink. @Muadi just said Librem 14, but does not say which OS, so not sure how to help, that is why i not responded, because i bussy, no time.

I does show up. I used Pulse audio to manually select it as default output audio… nothing.

It is connected via bluetooth. Its able to detect and connect to other bluetooth devices.

yea, its and odd issue… Any help is really appreciated.

The Airpods themselves have a volume setting independent of the computer, right? I’m not sure, but it might be worth trying to connect them tosome other device and raise the volume, then try connecting them back to the Librem 14.

If possible, can you also try connecting to the Librem 14 without enabling the AVRCP profile? I’m just spitballing.

Ill try that and see if that works.

Then the next thing is to check what Bluetooth profile it is using.

How do i do that?

If you are lucky, the audio output device chooser will tell you i.e. the name will reflect the profile.

still not working… so odd… it pairs up… no audio

Did a fresh install of PureOS, no change.