Librem 15v4: disable the trackpad when typing?

Is there a way to disable the trackpad while typing? Gnome apparently used to let one do this. It’s annoying when my hand brushes the trackpad and the words appear in an unexpected place.

1 Like


edit: unless I misunderstood and you want it to automatically come back on when the keyboard is not actively receiving input. I don’t know how to do that.

1 Like

I think that’s what the user wanted.

It’s a reasonable request and there is plenty of discussion on the internet about exactly that - but whether it works specifically for this user depends on what operating system, version, desktop environment, version …

Refer touchpad indicator

That can also disable the touchpad automatically when a mouse is plugged in, which is what I prefer to use with my laptop.


Or you can press Fn+F1 to toggle the touchpad on/off.


Try GNOME Tweaks (install if you don’t have it) - you can see the “Disable While Typing” option


i can confirm it’s also in gnome 2.8.2