Librem 5 camera

Good information. I’ll investigate after I get the groceries unloaded and tend to my cat Feefee.
I knew you folks could help me. This forum is very good for a newbie like me. Thanks !

I read that, too, but minipixels doesn’t show up in Store or apt search, in amber at least, so maybe it hasn’t been added to the repos yet.

I tried mega and mini in terminal and store to no avail

Is your phone running byzantium? An apt search megapixels finds it in terminal for me (amber). I’m not sure what’s going on.

Running amber

You’re not capitalizing it, are you?

How about apt search megapixels?

Ah! It should be sudo apt install megapixels. (apt-get should work, too, but that’s old school.)

Also see:


1 Like

See my previous comment (now edited) for install instructions.

Still wouldn’t work

What did you type?

sudo apt install megapixels

That should have worked. What message did it return?

a whole page of stuff. i’ll rerun and take a pic. Gimme a minute

a lot of “failed” , unable to fetch , certificate not trusted , unable to fetch some archives , etc

Hmmm. I recall there was a certificate error mentioned a while back; should be straightened out by now. Have you applied all the updates, either in the Store app, or with a sudo apt update in terminal?

I updated n upgraded earlier. Been doing it everyday

1 Like

And you do have an active internet connection, right? Preferably WiFi.

My desktop wi-fi connection