Librem 5 Grainy Audio [caused by user error]

Hi. My Liberty Phone (Librem 5 USA + more ram) is my daily driver phone. I’ve tried to take it with me everywhere I go, and such. So, it is getting use. But one of my use cases is sometimes to play some music with the audio jack in my speaker system during the work day while I do software work. The audio jack is important to me, because my speaker system is not bluetooth and I was raised to believe that the electromagnetic waves emitted by these devices are not magic and – like sunlight, sunburn, etc – are capable of having an effect on the human body, however minor. That’s also why I really enjoy having my modem switch off most of the day, since I’m already working with the people I need to be working with, so they don’t need to call me on my personal device.

So I don’t want to just replace stuff and switch to bluetooth. But, in the last week or so, my Liberty Phone that I ordered last fall has started having issue playing music. I can tell it’s the phone because I have mutiple devices that use audio jacks, so i tried ear buds etc in the Librem 5 as well, and I tried the speaker system in a laptop and desktop.

And what’s happening basically is that the Librem 5’s audio jack output has basically changed from great audio as it was previously, to now for some reason it is extremely crackly and messed up. I wouldn’t be surprised if some dirt or something got into the audio jack, because I don’t really know what else might have caused it.

Does anybody know how to ascertain if this problem is a Librem 5 hardware issue or some software bug – am I right to think hardware? Would I be crazy to try to disassemble the device to fix the audio jack? I have disassembled my spare Librem 5 for the experience in the past, but I have not actually disassembled my daily driver, opting instead to leave it with the known good configuration.

But now it’s having this audio jack issue. The phone’s own speakers are fine – the crackly audio is only present when playing through the audio jack.


Nevermind. This was a software issue – user error! I was using VLC player and accidentally set the Volume to 125% instead of 100%. Not sure why I thought I didn’t hear the same issue on the local speakers.

Issue totally solved. Another victory for Liberty Phone.


If it happens again, try new patch cables/adapters. That has been the culprit in my truck. Frequent reconnections stress them out.

1 Like