Librem 5; No ringtone

Is there a setting on the Librem 5 to toggle “silent mode?” My calls/texts are coming in as vibrate only. L5 speakers are functioning for other things, and the sound options in settings are on max. I feel like I’m missing something.

1 Like

Have you accidentally disabled sound in the quick settings/notifications panel?

It has settings for On, Quiet (vibrate), and Silent.


Lol, I’m such an idiot, thank you.

1 Like

I noticed that using this quick setting doesn’t change what you see in the main Sound settings, btw. I mean that the slider bar doesn’t change from your previously applied volume selection.

I noticed that too. I thought there would be a silent/sound toggle buried somewhere in settings.

1 Like

The Mobile Settings “Feedback” settings can do this also.

With the addition of the Mobile Settings app, there is a Feedback section where you can select the feedback profile for each app. I initially thought this had to do with the vibration, and so I had set the Calls app to “silent” (I wanted it to ring without vibrating). After a while though I figured out that my phone wasn’t ringing when a call came in. I changed the Calls app settings back to “Full” and my calls started ringing again.


  • Based on my testing: the options for Feedback in the Mobile Settings app for the Calls app are, “Full” (ring and vibrate); “Quiet” (vibrate only); “Silent” (no ring or vibrate).
  • The settings made here have no bearing on what is displayed in the quick settings/notification area on the pull down at the top of the phone.

Also my L5 stopped ringing, but still vibrates on incoming calls.
I have the quick settings to “On”, and these settings in Feedback:

Should there be a sound selected for Sounds | Phone Calls?

Edit: Answering myself: no Sound has to be selected for Phone Calls. Changing the feedback settings a few times brought the ringing back somehow. I don not exactly know what I did in what order.