Make PureBrowser open in maximized window

My Purebrowser suddenly stopped opening full window (maximized) and I can’t find a control to fix that. Can someone tell me how to make it open from the taskbar maximized? Thanks.

Did you try to disable fingerprinting? In Firefox, and presumably PureBrowser, setting “privacy.resistFingerprinting” to “true” only permits a window to start. (I wish it would be otherwise, but I can understand the argument.)

Otherwise, I am not sure I had seen that behavior.

Bang! Right on the nose. I never would have thought those were related.