Making a bootable USB with Windows 10, not working


#1

I’ve tried Universal USB Installer, Wubi, Yumi, Etcher and Rufus… none have made a bootable USB stick. No errors with the stick, I’ve tried 2 different ones, one of which I use regularly for kali, mint and various trouble shooting (like gparted live). Etcher had the worst results, making the usb stick unusable, had to format and recover the full volume size and format again before it was usable again. Every program I used (besides etcher) seemed to be successful writing the image, however trying to boot to the usb simply goes into a bios boot back loop. Any suggestions? Rufus had the most verbose install so I’m guessing thats my best bet, it gives the most parameters for install, maybe some guidance on which to try next?

partition scheme and target system type: MBR partition scheme for bios or uefi (tried, didnt work)
or MBR partition scheme for UEFI (tried, didnt work)
or GPT partition scheme for UEFI

Using pureos 8.0 md64.hybrid

It also prompts the following before attempting to make:

“the image you selected is isohybrid image, it can be iso image of dd image mode. recommend iso mode.”

i’ve only tried iso. secure boot disabled in bios.

it also promted me to download ldlinux.bss and ldlinux.sys mentioning syslinus-6.03 requirements… which i did. this ones beyond me.


#2

what hardware are you trying to install it on? I used Etcher and Windows 10 to make the USB drive I used to install PureOS on my HP Spectre x360. I had a few issues, though, despite telling UEFI to boot from USB first, enabling Legacy mode, turning off Secure Boot, it would still just always boot into Windows until I hit F9 on start up to force it to boot from the USB drive manually. That actually failed the first time, but did the second and I was able to install it.

TL;DR - Might be something specific to your hardware that needs to happen to be able to boot from USB. Also might not, but hopefully this can offer some kind of guidance =/


#3

It’s an Asus t102ha.

I’ve run live Mint and Kali on it without issues other then touch being screwy on rotate, but always got to grub or yumi distro selection menu without issue.

The PureOS usb just reboots back to bios or to Windows if 2nd choice instead of disabled in the boot priority.


#4

Do you have secure boot enabled in bios?


#5

No, it is disabled, doesnt seem to want to do anything. Redownloaded the iso and tried again to no avail, all other live boots seem to work fine.


#6

I also have this problem on a Lenovo Ideapad 500-15ACZ with an AMD A10 chipset. I also tried various USB creation utilities, including etcher as suggested on the download page, unetbootin, etc. I disabled secure boot as well but the USB is still not recognized. I checked from within LinuxMint using gnome-disk-utility and saw the partition listed as NTFS/HPFS Hidden? Changed it to fat32 lba type, it appeared all of the sudden. I rebooted but no cigar.
I did manage to get a non UEFI boot mode. Kept the GPT partition scheme, mounted the EFI System Partition as fat32 at /boot/efi and am now installing and hoping I can install my UEFI software and manage to get related functionality afterward.

I would rather use this distribution than others. Can we convert Debian to PureOS?


#7

Hi there, used Etcher on W10, would not boot either. However, it Did on W7 machine.


#8

I have the same issue, I’d tried 2 or 3 times from different combinations, I downloaded twice from different browsers, I verified both iso files as you mentioned in the guide, also I burned another distro (ubuntu) just to confirm that my usb works well and my bios config works properly, also I changed how the device is listed from NTFS/HPFS Hidden to different options (linux… ), also I burned the iso image using differents tools (Startup Disk Creator, Genome Disk and Etcher) always from Ubuntu 17.10.

I still can’t boot PureOS from the usb :S


#9

Guys, try the newest ISO image. I am sorry, we cannot reproduce the issue you are having. It may be specific to the OS you are using (Windows?) or the device you have.


#10

Had the same issue. In BIOS setup I changed boot uefi/legacy: both and boot priority to legacy.


#11

Hi there… I have same issue with my laptop (asus ux390ua), goes back to bios (meaning usb not bootable).
When i tried on the desktop, it showed a VERY long list of fails. I have used the same exact version of PureOS as the OP.
Is there an older version of the OS to try?


#12

Have you tried: Making a bootable USB with Windows 10, not working


#13

In my case it was the iso itself that was the problem. I tried different os and it worked right away.