Mousepad has no right-click

My mouse seems to only use the primary click. I saw other posts where users encountered this problem, but they all seem to have fixed it by going to their settings and selecting “Area” under a Tweeks setting. However, in my settings there isn’t such a region. Under the Mouse & Touchpad tab there are only options to set the Primary Button, Touchpad, Natural Scrolling, TouchpadSpeed, Tap to Click, Two-finger Scrolling, and Edge Scrolling. No Tweeks field to be found. I’ve updated and upgraded everything just yesterday.

Tweaks is a separate program from Settings. You need to open GNOME Tweaks for the “Area” adjustment. You can install it from GNOME Software if it’s not already installed.


Also, a quick sanity check, are you using a Librem?

I’m very disappointed that this basic feature required tweaking…