Music on librem 5 only plays on mpv

I just got my librem 5 and I am trying to find why no music audio comes out when using lollypop or strabery music player (the later was a flatpak) both act like they are playing but nothing can be heard.
I only found that mpv works because clicking a file in the file manager played the file and worked

I could not find any logging that helped even if I launched from a terminal window

Any pointers appreciated…

Net Nut

That’s odd

A first idea, would be: checking the GUI settings >> sound, when mpv is playing and see any potential difference, when lollypop / strabery is playing

Maybe the sound device is changing

I found that in the advanced setting on lollypop there was a unlabeled volume bar stuck all the way to the left… and after scaling the screen bigger I still could not get it to move… I installed alsamixer… and it adjusting things in there did not seem to make a difference… but then i was able to finally move that volume bar all the way to the right… and then both apps worked… not sure what volume it is that the phone volume can’t control… at least it’s working and I thought I would share in case anyone else had weird audio problems.