New install won't boot


#1

I just a fresh install of Pure OS 8 on an HP 2000, but it won’t boot. I took a pic of the screen. Initially, somehow, my BIOS was changed from HDD to CD/DVD. I figured that out and changed it back to HDD. Now, it won’t completely boot.

My first attempt was to dual-boot Zorin and Pure OS. That’s when the BIOS was set to CD/DVD, but I didn’t realize that at first. So, I redownloaded Pure OS, burnt to SD card again (freshly formatted) and tried again. Same issue; stuck on CD/DVD. So I tried a complete install, wiping the entire HDD (clean format), and that’s when I realized the BIOS Boot was set wrong.

Now, it starts to boot but freezes in [ OK ] Started Disk Manager. Manager. Dispatcher Service…d before the ppp link was shut down. That’s after the Pure OS loading bar and logo.

All in all, I’ve downloaded Pure OS twice and attempted four installs on it.

I would appreciate any hep on this issue.


#2

Lol. It just worked this time and I basically did nothing.


#3

It started not booting again. Left the laptop all night last night and it still hasn’t booted. The screen is the same as pictured above, but the last line doesn’t show anything after “Dispatcher Service…”