New OS update causes Virtual Machine Manager to fail due to libvirt package upgrade

I downloaded and installed the latest OS updates this morning. A package called libvirt was upgraded from version 4.5.0 to 4.6.0 which makes Virtual Machine Manager fail. The issue is well documented here:

I tried for many hours to downgrade manually to libvirt 4.5.0. I managed to extract the libvirt-4.5.0-tar.xz into a folder. Then inside this folder I ran in Terminal:
After some time it stops with the error:
configure: error: You must install the gnutls >= 3.2.0 pkg-config module to compile libvirt

So I tried to install gnutls. When doing ./configure I get another error:
configure: error:

*** Libnettle 3.1 was not found.

That’s where I stopped.

My question is: would it be possible for the pureOS repo to downgrade the libvirt package from 4.6.0 to 4.5.0? After that I would assume that if I ran
sudo apt update
then the libvirt package will automatically point to the 4.5.0 version.

This issue is quite critical to me as I am not able to run any virtual machines on my Librem anymore due to this.

Any help would be highly appreciated. Thanks in advance.

You should open an issue at

Simply update your system: