PureOS: Help Freezing Email Clients: Thunder*, Claws* and Sylpheed

earlier i used UBUNTU and am a PureOS beginner.
Subsequently i tried THUNDERBIRD (on UBUNTU it used to work fine), SYLPHEED and CLAWS-MAIL. All three clients freeze and ‘importing’ old but valid pgp keys does not work.
Installing from source codes does not seem to work and neither does update command.
I only need a simple and sleek client and am fine with pure text.
SYNAPTIC software shows up but i cannot start it.
Thank You

Hey @purec09
a lot of issues appear as a result of using the apt-get instead of only apt. So if you just started using PureOS I’d suggest you first follow these exact commands:
sudo apt update
sudo apt upgrade
sudo apt full-upgrade
reboot the device

Please let me know if these will help solve your problems.

Thank you, i will try

Hello beFree
i had mini-flu, hence late reply.
The only apt commands do not seem to help. I also tried other email clients like balsa (in the PureOS directory),
However although i have pgp keys they are not exported for example. General FREEZE problem remains, i tried several email clients till now. I am particularly interested in the light sylpheed, but this freezes too.
Thank You for any help

I really wonder how apt-get can be any different than apt (thought it was just old syntax vs new but internally same functions)

I have the intuition than Wayland might be a problem (as you are on Ubuntu I am gueesong GNOME+Wayland) if you’re using it.

This may not the solution but if you are out of solution trying X11 Gnome.

i am not on UBUNTU at all. After giving up on sylpheed, i am again trying Claws-Mail and now
the plug-ins seem to be problematic.
Oh Dear!
Beginner purec09