[SOLVED] Files (Nautilus) slow to open


#1

Files 3.30.3-stable takes sometimes as much as 30 seconds to open.
a syslog tail shows a service boot loop for tracker-store.service
log pastebin here

Is this a PureOS, Nautilus, or tracker-store issue ?
The pastebin above is a constant, persistent loop…


#2

Looks to me the syslog entries are rather a side-effect, meaning the logging of errors is broken, which only is a problem when there are problems that need logging :wink:
Maybe you get useful output when running nautilus from a terminal?
Do you have network mounts?


#3

aha! not solved, but more info.
running nautilus from term yields odd samba error which now, I don’t know what.
Window popped up quite a bit faster this way.
syslog persists in yelling about tracker, which DOES use SPARQL (referenced in the newer samba error above)

also yes, I have a mounted remote nextcloud drive set up via Online Accounts

thanks @Caliga for terminal run advice – got me poking towards answer


#4

[SOLVED] with

rm -rf .cache/tracker

via bug report here