Some messages from apps are displayed as [][][][]

I’m having some messages from some apps displayed as [][][][][][][]
Am I missing some fonts or?
OS: Qubes OS on L14

Is this the problem described here?

If not, please give some more details: which apps and which messages exactly?

allow_utf8_titles - allow the use of UTF-8 in window titles; otherwise, non-ASCII characters are replaced by an underscore.

P.S. Moved the topic to Librem/Other OSes

No it isn’t that.
I’m having this problem on Ubuntu 20.04 as well [work laptop] but on Prospect Mail and I’m using it rarely so not to bad.

But now I’m having this on Qubes OS [i3] with Standard Notes which I intend to use it daily.

On Qubes OS, is it the same in Debian and Fedora AppVMs?

Perhaps, you are missing some fonts. Check which ones are installed where it works fine and compare.

So it’s probably nothing to do with Qubes OS.

On Ubuntu SN it is ok but I’m using the appimage file.
On Qubes I installed it with snap on Fedora.
Just tried the appimage on Fedora and it is working ok with appimage file.
How can I find what fonts are missing and install them to continue using the version from snap

I have this same issue with some snap apps, prospect mail is one:

Also, seen this with desktop app.

Very interesting. Nobody knows why is this happening :slight_smile:
But, at least, solved my problem.

NOTE: if someody else has that problem, at least with StandardNotes, you’ll first need to install libXss
sudo dnf install -y libXScrnSaver