Sound suddenly stopped working on Librem 15


#1

Not sure what happened, sound was working at then suddenly stopped. It’s not muted and if I go in to PulseAudio I can see the decibel meter moving. Happens in browser or when playing audio using rhythmbox. Continues after restart. Not playing through speakers or headphones. What should I be checking?


#2

I had the same or similar audio issue recently. I didn’t know what to do and just messed around with settings until the sound came back. My OS is Ubuntu 16.04 and I was trying to play a movie with VLC at the time.


#3

I had exactly the same problem. The sound worked when my new Librem 15 first arrived, but stopped sometime after (when I was tinkering). It took a while to sort out, but after confirming the sound hardware was recognized by the OS with the “lspci”, I dug into the Debian and Ubuntu wikis for more info (https://wiki.debian.org/SoundConfiguration and https://help.ubuntu.com/community/SoundTroubleshootingProcedure) . Ultimately, running the adduser command in the Debian page solved my problem.


#4

thanks for this. mine seemed to come back on it’s own just as mysteriously as it went away. But will keep this in mind if it happens again.