Switched to KDE, missing PureOS animation

So I decided to change over to KDE since I am more familiar with that over GNOME. I ran sudo apt install pureos-plasma and have KDE running now. However, I noticed the boot animation that has the PureOS name on it doesn’t show up with KDE. Is there a way to get it to come up when using KDE? (it appears in GNOME before the login screen shows up, but after you type in your HDD encryption password.)

There’s a setting for KDE boot splash screens and an option to find more. If one exists it would be in there, but I’d be a little surprised if you found one.

Yeah, I already checked there. Was hoping there was an uber-secret one in a local file somewhere… Oh well…


I wasn’t able to find anything here, but the search isn’t great so it’s possible (albeit unlikely) there is a PureOS on in here that I missed.

1 Like

It’s all good. I appreciate the effort. I did a pretty extensive search last night for it. I guess I’ll have to live without the awesomeness for now. Thanks!