Talking about Librem 5 in French language

Plus compliqué? Ça veut dire qu’il y a autre chose à faire que de copier/coller ces 2 lignes de code dans le terminal à chaque redémarage? Je veux être certains de ne rien bugger avant de procéder.

sudo -s
vi /etc/crontab

@reboot echo ‘on’ | sudo tee /sys/bus/usb/devices/1-1.2/power/control

Il y a de complications d’expiration du compte root. Rien ne va faire bugger, seulement la procédure crontab ne fait pas de différence sans attention à cette expiration.

De plus, l’éditeur texte vi est assez difficile pour le débutant.

On traite de deux procédés differents pour achever le même résultat. C’est important de ne pas confondre les deux.

  1. Vous avez trouvé vous-même le procédé que Aberts10 a proposé.

Copiez et collez sa commande unique dans le terminal et la faites entrer.
Répondez avec le password.

Faites comme ça après chaque redémarrage.

  1. En passant, Aberts10 mentionne une autre possibilité, un procédé que se répète automatiquement à chaque démarrage. Il ne donne aucun détail d’un tel procédé.
    Heryan essaie à fournir les détails, mais ce qu’il écrit est insuffisant.

Je vous conseille de suivre le procédé 1, à chaque redémarrage.

[EDIT: grammaire]

1 Like

Shiach a raison, pour un fonctionnement à chaque démarrage c’est un peu plus compliqué.

Pour ce faire, j’ai créé un service systemd. J’ai edité un fichier texte nommé cmdutile.service qui contient :

[Unit]
Description=Execution d'une commande utile lors du demarrage
After=network.target

[Service]
Type=simple
User=root
Group=root

ExecStart=echo 'on' | /usr/bin/tee /sys/bus/usb/devices/1-1.2/power/control

[Install]
WantedBy=multi-user.target

Ce fichier doit être copié dans le répertoire /etc/systemd/system
Pour cela, depuis le terminal, mettez vous en root avec la commande :

sudo -s

et copier depuis votre répertoire de création (~/mon_rep par exemple) vers le répertoire de destination :

cp ~/mon_rep/cmdutile.service /etc/systemd/system

Enfin, toujours en root, on autorise le lancement du service lors du démarrage :

systemctl enable cmdutile.service

A chaque démarrage du téléphone, la commande sera executée.

tout va mal dans la convergence. Aujourd’hui, la première fois que j’ai branché le hub, il ne s’est rien passé. La 2e fois, l’image d’écran verrouillé est apparu, mais pas le curseur de la souris et je ne pouvais rien faire, ni avec la souris, ni l’écran. J’ai débranché et rebranché 2 fois, la télévision ne recevait pas de signal. Le mois passé, j’ai fait plusieurs testes : l’image apparaissait sur l’écran de la télé, le curseur de la souris et le clavier fonctionnaient bien. Mais aucun navigateur n’ouvraient lorsque je les démarrais. Pas moyen de surfer sur Internet. Les document open office sont très difficile également. Bref, j’ai 2 hub depuis Noël 2023 (dont celui proposé par Purism), j’ai fait une trentaine de tentatives, et jamais je n’ai eu aucun problème. Quelque fois je suis arrivé à écouter des vidéos qui étaient enregistrés sur la carte mémoire du L5USA sur mon grand écran. Avez-vous des solutions?

1 Like

J’ai de gros problèmes avec mon Librem 5 USA :

-j’ai fait de nouvelles mises à jour et quand je veux redémarrer, impossible de taper mes mots de passe pour rentrer dans le téléphone, j’ai même essayer de brancher un clavier et une souris USB mais c’est non reconnu (Pouvez-vous m’aider URGEMMENT l’a dessus ?)

-j’ai lu un article qui dit que Purism a amélioré la prise en charge de la caméra en stable, mais comment obtenir cette mise à jour ?

-comment faire reconnaitre le bluetooth à travers la virtualisation Waydroid (j’ai des applications android qui en ont besoin) ?

1 Like

As-tu trouvé solution à tes problèmes? Sinon, tu peux contacter le support technique de Purism. Ils ont souvent eu de bonnes solutions pour moi.

1 Like

J’ai créé un un post en anglais sur cela mais on m’a proposé une solution de sauvegarde, qui donne peut-être aussi une possiblité d’accès aussi si j’ai bien compris (mais je galère pour le faire).

1 Like

Je viens de lire sur le forum en anglais que les web applications sont fonctionnelles? Ma web app imgur ne fonctionne pas du tout (la page ouvre, m’offre d’installer une app Imgur et l’écran de répond plus, peu importe où je tappe) et l’app Freetube fonctionne une fois sur deux et est d’une grande lenteur à ouvrir. Y a-t-il une autre façon d’installer des Web App que par le navigateur Gnome Web?

1 Like

Bonjour à tous ! Je détiens un Librem 5 depuis un mois (mais je l’ai commandé il y a 5 ans !), j’ai auparavant déjà eu des Pinephones sur lesquels j’installais Mobian donc je ne suis tout à fait débutant dans le monde des smartphones GNU/Linux.

Il est bien utilisable même s’il m’a demandé un temps d’adaptation. Par contre je retrouve des problèmes que j’avais auparavant avec les Pinephones et que j’espérais réglés depuis

Je ne peux pas à l’heure actuelle envoyer ou recevoir de MMS (je suis chez Orange donc deux APNs sont nécessaires), je viens de souscrire un forfait mobile chez SFR qui n’utilise qu’un seul APN. J’espère qu’ainsi j’aurai les MMS fonctionnels.

Il est sujet au bug de la perte de connexion internet après hibernation, c’est génant mais en général une réinitialisation du modem suffit à faire revenir la connexion.

Ce qui m’inquiète beaucoup en revanche ce sont les plantages complet du système qui me forcent à éteindre de force le téléphone. Je crains que ça ne finisse par endommager irrémédiablement l’eMMC.

1 Like

Je suis chez Sosh et les MMS fonctionnent, il faut juste modifier la taille limite du MMS :

1 Like

Bonjour, j’ai déjà réduit la taille limite des MMS à 600 ko

1 Like

Il vient de planter à nouveau pour la deuxième fois en deux jours, ça devient quotidien… Voilà qui me rappelle de très mauvais souvenirs avec mes Pinephones, suis-je le seul à vivre ça ?

1 Like

Bonjour à tous, je viens d’activer ma ligne SFR et j’ai maintenant les MMS fonctionnels (quoique je suis pas sûr de tous les recevoir). Je rencontre en revanche un nouveau problème: les données mobiles se coupent souvent et je dois donc réinitialiser le modem pour les retrouver.

Ce n’est pas lié au problème connu de perte de données mobile après mise en veille car j’ai désactivé celle-ci en raison de mon autre problème de plantage: Librem 5 system crashes - #35 by galilley

1 Like

Non, on est au moins 2 à qui ça arrive ; les plantages m’arrivait souvent lorsque l’on changait le réglage des switch sur le côté, donc j’anticipais en redémarrant de moi-même au lieu de me convaincre que ça fonctionnera, et après à l’extérieur de chez moi je suis bien piégé.

Moi le lien est bloqué depuis que j’ai fait une mise à jour (il s’allume mais l’écran tactile ne veut me laisser taper mon code).

Je pense vendre le mien (si quelqu’un est intéressé ici)

1 Like

Créez un sujet séparé à l’aide de la balise marketplace.

2 Likes