Third part software install problem

Hi, I’m having some frustration installing a program called Fade In which is script writing software.

I have installed this software successfully on Mint 18.3, Debian 9.0 and a few other distros. When I try to install on my new Librem laptop running fully updated PureOS 8, I select the link above and direct it to be opened by Software install and I just get the install screen and nothing happens. I’ve tried downloading the file and installing that way with no success. Am I missing something?

Help will be appreciated. sorry if the question is a basic one.
Thanks, Barton

I just tried this, and I originally got the same issue of it not opening or installing correctly with GNOME Software.

From what I can tell, the provided .deb results in problems with the libpango-1.0.0 dependency. If you open the Terminal and run

sudo apt --fix-broken install

the dependency should get fixed, and then you can install it with GNOME Software.

Or while already on the command line, and assuming you have the .deb in your downloads folder, you can run

sudo dpkg -i ~/Downloads/fadein-linux-amd64-demo.deb

1 Like

Thank you. That worked perfectly. I can see that Mint has softened me; going to have to devote more time to Debian.

Let’s see how successful I am installing Spider Oak… :slight_smile:

1 Like