Tunnel not connecting

Tunnel is not connecting anymore. Could that have to do with PIAs new next Gen servers? I cannot connect to legacy (us-california.privateinternetaccess.com:1198) nor the next Gen (us-california.privacy.network:1198). Please let me know, if someone has a solution for me. It has been about six weeks already. Unfortunately support in the Riot/Element Librem One support group is not existing and email support is also very slow (it can take weeks to get a reply).

I have the same problem and couldn’t solve it yet. I see you posted this 6 days ago and this might be about the same time I started having troubles to connect. I worked a few times in between, but more often than not I can’t connect at all (i.e. today I haven’t been able to connect at all).

There were also a couple of times I could connect, but then simply had no internet access.

I suspected that there was some change to PIA’s infrastructure, and your post seems to confirm this now.

EDIT: I quickly logged into my Purism account and saw that “Renews/Expires” shows the old expiry date of 2020 and not 2021. Maybe there is currently a problem with Purism’s account management so PIA is also not working (I have no clue how the arrangement between Purism and PIA works)?

PIA uses openvpn, right? Might be a dumb question, but have you downloaded the updated config files?

I had the same problem. I contacted Purism and I am now good to go this morning 29 October 2020. They had me use:

I redownloaded the certificate, which didn’t solve the problem. However, I was also to fix my issue by using us-west.privateinternetaccess.com:1198 as the gateway, according to https://www.privateinternetaccess.com/helpdesk/guides/linux/linux-ubuntu-installing-openvpn-through-the-gnome-network-manager.

Thanks for the help, everyone.

Thanks for your suggestions.
Unfortunately, neither us-west.privateinternetaccess.com:1198 nor us-siliconvalley.privateinternetaccess.com:1198 solve my problem. After some time trying to connect it just fails.

I believe PIA is shutting down its legacy vpn network at the end of the month. All of the *.privateinternetaccess.com servers will not work. I haven’t heard anything about how to switch our Librem.one accounts to the next gen vpn servers. Here is the announcement. https://www.privateinternetaccess.com/helpdesk/news/posts/decommissioning-of-legacy-network

I too was have been having issues connecting and checked their list of networks to find an alternative server to the Librem.one default of us-california. Since us-east is closer, I switched to that and was able to log in.

(Edit: this is done in the Settings program under Network. Pick the gear/settings icon for the VPN and look for the “Gateway” under the “Identity” tab. Don’t monkey around with anything else or you’ll need to re-add the VPN like I did.)

I haven’t figured out a way to connect to their new “Gen4” servers and simply using the URL of the new server does not work.

I was using us-chicago and that stopped working and switched to us-east. The point is that list of “Legacy” vpn servers is getting smaller every day. How long until us-east is no longer working. Based on PIA’s sunset announcement Oct 31st was their planned sunset of the Legacy servers. We are currently on borrowed time. Why can’t I post a link to the PIA sunset announcement… thats fishy as hell.
On privateinternetaccess

It seems like the PIA Knowledgebase now contains an updated archive file with the nextgen server configs for OpenVPN. I tried three config files so far and all of them worked (including US California, which stopped working a while ago).

Thanks, Trubalu.

I had tried this a week or two ago (they were the same then) and it didn’t work with my username/password I can’t remember if I had tried using pia’s ca cert though.

Now it works using Librem One’s generated user/pass AND using PIA’s CA cert.

So either our user/pass got added to PIA’s next gen or I had not tried PIA’s CA but had tried to use the old Librem One ca.