Unable to boot PureOs from my USB stick

Hello there!

This is my first post on the forum, I’m coming to you boys and girls for help.

Before I start by telling all the details of what I’ve tried to do and what I’m working with, let me give you this quick little disclaimer: I am a pure noobie, my “tech” knowledge is pretty much nonexistent, but I’m really eager to learn about all bits and stuff these last days and I would really really like to transfer to PureOs.

I received a brand new Lenovo Thinkpad X1 Carbon 7th and that’s the device on which I’m trying to get it on.

This is what I have done so far:

-Downloaded Etcher
-Opened Etcher and transformed/converted/turned (I dont know what the correct term would be) to flash
-Shutdown my computer and tried to boot it to PureOs with my USB stick on
-Failed because I didn’t press on Enter the first time and wasn’t able to go to the BIOS setup utility
-Tried booting many times by tweaking the settings: Changing the Network boot to USBHDD, USB CD, USB FDD
-Then I set Legacy boot instead of UEFI,
-Changed the security settings by setting off a lot of features( Turned everything off in the virtualization panel, UEFI BIOS update option, Secure boot, Thinkshield, Memory protection, Absolute persitence Module, Password
-etc, etc, etc

Obviously, I have no clue of what I’m doing and would be really grateful if there’s any kind soul out there to help me out!

An error output or screenshot could be helpful.

Thanks for your quick answer Mladen.

There is no error message when I try to boot my computer and since it is in the boot process, I believe that it is not possible to take a screenshot and save it, right?

So this is basically what happens now:

Scenario 1

I press on the power button
There’s a black screen that tells me that Intel’s booting process is being initialized
I press on enter to be redirected to the boot menu on which I can select my temporary booting device
I select USB HDD: General USBD Flash Disk and click on it
A complete blackscreen appears and it flickers with a lighter shade of dark
After few seconds the computer returns to the boot menu

Scenario 2 ( Happens sometimes)

I press on the power button
I dont touch anything and let the computer boot by itself while the setting are selected for it to be booted to the USB stick
Shades of black are flickering
Black screen on which it’s written Intel® Boot agent
Initializing and establishing link…
PXE-E61 Media test failure, check cable
PXE-M0F Leaving Intel boot agent
Redirected to the boot menu

Oh and by the way if anyone is generous enough and would want to help me out by speaking to me on any platform: Discord, Signal, you name it I’ll install! I wouldn’t be against it and I would really appreciate.

Of course you are technically correct but believe it or not people have been known to photograph the screen and then post a screenshot that way.

Problem solved.
Moderators you can close this thread.
I’m a genioso :smiley:

It may help someone else if you say what the problem turned out to be and how you fixed it.

Well I fixed a problem but not the whole thing so no nevermind I’m retardo.

All I did was to boot on my Windows 10 session and clear my USB stick with the command prompt and then flash my USB again with Etcher. I think that the first time I did it, I might have done something wrong.

But now after I did the whole installation process, I cant even do anything now. I boot my computer then I get into some sort of authentication page that tells me:

Please unlock disk luks-39ecaccc6(…)

Which I believe is my passphrase so I write it down and press Enter. Then nothing. The authentication works but I get into a black screen with a flickering minus symbol ( - )

Is there some command I have to type down to get into my account?

Sounds like a graphics problem. It may help to mention the native resolution of the screen.

I doubt that the problem would be graphic.

I cleaned my flash drive and tried to boot ElementaryOs and Linux Mint and everything worked out fine except the fact that I was unable to find and connect to the Wi-Fi.

I cant even get to the desktop after installing PureOs. I think I’ll just give up PureOs now since I don’t have the technical knowledge to troubleshoot it.

Thank you for trying to help me Kieran :slight_smile:

This sounds like its asking for your luks password, which you would have set up during installation. Did you try that at that prompt?

No I did that. The screen appeared after luks password authentication