Unable to boot-up PureOS 8 after the install!

I partitioned a new external USB drive, for PureOS 8 on one partition and Debian 9.5.0 on a second partition, along with a swap partition.

I have install Debian, no problems. I have install PureOS more than 8 times and the install goes fairly well except that it will only allow me to do the install if I do a “Install failsafe”. Be that as it is I can complete the install. But when it comes time to boot-up the new install, everything is fine until it gets to:

[ OK ] Started Hold until Boot process finnish up

"The word "Started", and only that word in the line above has been greyed out"

I have searched for over a week without any results on “[ OK ] Started Hold until Boot process finnish up”, then I searched on all the many steps in the boot-up process. To date I have found nothing that has pointed me to the cause and cure of my Problem.

I would apreciate very much any help in solving this boot-up Problem I having!fb

SOLVED! I solved my problem after I discovered that there is a Plasma/kde ISO download file.
I installed and booted up without a single hitch! Good ol KDE, nothing to compare to their programmers handy work!

As far as installing the Gnome ISO, I more than tried to solve the problem and get it instaledl to no avail!

You probably meant here: ISO->ISO. I have corrected the typo, it was confusing.

Regarding your problem: it may be that the ISO file was damaged/incomplete, always make sure to check sha sums before burning to USB/disc.

I’m sorry for the confusion from the typo, thanks for correcting it!