Unable to configure certain Wifi AP

Yesterday I was in the school of my son and the gave me credentials for an AP with SSID “Schueler” and username/password pair. I could see this AP in the lists in the app Setting and a click on “Schueler” broght up the dialog box I’m attaching. Apart of not knowing where to insert what data, the window was unmanageable, no way to move to the buttons below or see the full right side of the window. Needless to say, that an iPhone was to configure strait forward with username and password.


It becomes better (usable) scaling the display to 175%

1 Like

HTML, web browsers, and web pages from the previous millenium were so primitive.

Yet they had the concept of only specifying semantics, providing reflow, and allowing the user to specify font, font size, background and other colors. The results might have been ugly, but very simple web page coding would work on a wide range of displays regardless of dimension, resolution, etc.


There is problem that dialog for full featured WPA with Radius server is not converted fully to adaptive design. I have same problem on Eduroam. I have solved that by setting with use of external monitor year ago. Today, there are phosh-mobile-settings which allows to select scaling for individual applications. This should help but in general this is a bug, which should be reported if not solved already. When I look at my Eduroma config now, then the dialog to modify configuration looks to switch to the mobile mode. But on the other hand, I do not see there radius server and another critical entries. So it is possible, that it is not yet fully solved.