User Password Quit Working


#1

I can’t log into my Librem 15 V3. The user password doesn’t work anymore. Boxes also quit qorking before this happened. The only thing I did was a restore from a backup hard drive and that didn’t work. Knowing almost nothing about Linux I thought the backup would restore the operating system or "repair it. I have since found out this isn’t the case with Linux.

Is there a workaround to change the user password so I can get into my laptop? I found another thread with a fix for issues very similar to mine. I hadn’t known about that thread when I started this new topic. The ctrl+alt+F2 doesn’t work in my case. It asks me for a password I may have used a long time ago which I do not have for a different user.


#2

#3

Thanks for the message and reply, s3nsOr. I have never set up a root password but will someday. At this point I don’t think I should be playing around with that. I know too little.

I seem to have solved my problem by installing Pure OS 8 then updating. I finally got the disc encrypted on the 3rd install. The Librem 15 seems to be working even better than before now. User name now works. Ctrl+Alt+F2 worked after the install.