Video thumbnails not available


On my computer, when I use gwenview, the thumbnails of pictures and videos are available
On my L5 (amber), when I use gwenview, only the thumbnails for pictures are available

I tried to install some packages like qt5-image-formats-plugins or ffmpegthumbs
Nothing worked for me here, so I was thinking “ok maybe some related KDE or QT5 packets are missing” , so I installed gthumb and I have the exact same problem: thumbnails for pictures available but not for videos

Do you have the same issue on byzantium ?
Does someone have an idea how to fix this ?
Do you use something else which shows thumbnails for both ?

1 Like

ok I dig a little bit more, so I installed the packet ffmpegthumbnailer
Followed by a rm -rf * in ~/.cache/thumbnails/
And a restart of the L5

It solved the problem with gthumb (but not for gwenview)

1 Like

I don’t know what exactly did the trick, but I installed ffmpegthumbs kio-extras kdegraphics-thumbnailers and now it works with gwenview