Disable haptic / vibration Librem 5

Could someone tell me how to disable haptics on the Librem 5?

I just don’t need the feedback and would prefer to save the power needed to do it.

1 Like

Same, but sometimes I need more feedback - as in, stronger vibration. Is there a way to set the strength of this on a scale somehow?

You can always tweak the feedback theme, see https://source.puri.sm/Librem5/feedbackd#feedback-theme - that allows to drop all haptic for events or to make vibra stronger. The link explains where to puth that theme so it doesn’t get overwritten on upgrades.


Very interesting. Especially the parts about setting profiles for messages and alarms and per app basis. Could this in time be made into setting like in the mobile settings like the app size is per app…?

1 Like

If I want to disable the haptic for incoming calls the only possibility I see is to delete the relevant section from the quiet section. If I do this it works but if I switch to the quiet profile the motor remains of course off. This is not correct. It should be possible to null the motor in the full profile only. How can this be done?