Firefox ESR && flickering Bookmarks

Some days ago in my L5 Firefox ESR was updated to version 102.3.0esr and since then when I go to

Bookmarks --> Other Bookmarks

this menu is only flickering and unusable.

Yeah the latest security update broke most of the menus on FF making it painful to use. Seems we need to wait for a fix…

I noticed it through downloads. I’m sure an update will take care of it. As of right now ESR is the only real way to browse the web on the L5 (that I know of).

1 Like

It’s a known issue and happens if your bookmarks are larger than can be displayed.

I was able to fix mine by hitting the three lines on the right hitting bookmarks and fixed the titles to be small.

Definitely a bug that needs to be fixed, but this should help get around it.

Could you please explain this a bit more, maybe even with a screenshot. What are the “the three libes”. I can’t even find this in a dictionary. Thanks in advance.

First try updating your system and rebooting I think the new update may fix this issue(as I can’t reproduce it anymore).

Otherwise try this:

  1. Open the bookmarks menu
  2. Press Manage Bookmarks
  3. Find a bookmark that you think may have a long name and press it (Your bookmarks should be in one of the displayed folders, mine were all in the Bookmarks Toolbar for example)
  4. Modify that to a shorter name (Rule is the name shouldn’t be so long it can’t fit on the screen in the menu that your seeing the issue)
  5. repeat with other bookmarks.
1 Like

Thanks. This helped me a lot and I fixed it.

He meant “the three lines” which is also known as the “hamburger menu”, for anyone else who’s confused.

1 Like

I also can not reproduce flickering bookmarks, but there are other things that flicker.

  1. Addon popups are flickering and thus unusable. (Those popups that are normally opened by clicking on addon’s icon.)
  2. “Overflow menu”, if it does not fit into screen. (The menu where addon icons are moved when they don’t fit into screen.)

Screen “Scale” can be changed in the “Settings” app to make the “Overflow menu” fit into screen, but it doesn’t help with addon popups.

Yeah it’s still an issue and that makes FF mostly unusable for me, as I cannot use bitwarden. I tried to take a stab at tweaking the userChrome, but I can’t get it to work.