Installing Qubes OS on Librem13 via USB-Stick doesn't work

Hello guys,

I tried installing Qubes OS on my Librem13 that only had the old option of installing PureOS from the start. So I tried several methods like using the dd-command to get the .iso on a USB-Stick, later the same procedure with an SD-Card and the last try was to prepare the USB-Stick with unetbootin. With all methods I was able to boot the Qubes OS installer. But after choosing the “Test Media and install Qubes OS R3.1” option, there accured some strange error messages which finally ended with the shell prompt.

Loading Qubes R3.1 x86_64 installer…
/etc/vconsole.conf line 1: 1=: command not found
/etc/vconsole.conf line 1: 1=: command not found
[ 77.765831] usb 1-5: device descriptor read/64, error -71
[ 78.019725] usb 1-5: device descriptor read/64, error -71
[ 77.426834] usb 1-5: device descriptor read/64, error -71
[ 78.523398] sd 2:0:0:0: [sdb] No Caching mode page found
[ 78.523426] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 78.680765] usb 1-5: device descriptor read/64, error -71
[ 79.336735] usb 1-5: device not accepting address 7, error -71
[ 79.891791] usb 1-5: device not accepting address 8, error -71
[ 79.891846] usb usb1-port5: unable to enumerate USB device

dracut Warning: Could not boot
dracut Warning: 7dev7root does not exist

Generating “/run/initramfs/rdsosreport.txt”
Youn might want to safe “/run/initramfs/rdsosreport.txt” to a USB stick or /boot
after mounting them and attachi it to a bug report

To get mire debug Informaton in the report,
reboot with “rd.debug” added to the kernel command line.

Dropping to debug shell


Is there any possibility to get the “new” installer on the Librem13 like that one on the latest patches where you’re able to choose between PureOS and Qubes OS? Or any other suggestions? I think my biggest problem is that I’m a total n00b on Linux. But even a friend of mine who is an IT-Consultant working with several Linux-Distributions couldn’t help.

Thanks in advance for your help!


Hi Daniel,
I hope you found your answer. It is probably on the Qubes forum…
I am heading there myself now as I just booted up my Qubes and got a similar result.
Best of luck,

From the output it looks like you are installing Qubes 3.1? Is that true? I would recommend installing the latest Qubes 4.x series (which is 4.0.4 right now). Depending on which Librem 13 version you have, Qubes 3.1 might be too old.