Librem 14 Won't Boot


So I’m not a developer and have waded into the Linux waters with cautious optimism. I assumed there would be a serious learning curve for a layman like myself. But I’m definitely bummed out that got my L14 today and after I did my initial setup and restart (following Quick Start Guide for Librem Laptops point by point) the operating system won’t boot. I got mine with the Librem Key. On the initial power up it worked fine and booted right away. When I reset it after the initial set up it only got this far. I changed nothing - I only selected restart. Help please.

EDIT: Full disclosure. When I did the first restart the screen turned red and it said something like “there is some kind of problem do you want to update your such and such” Having no idea what could be different I selected “'yes, update the such and such” this took me to a command prompt that asked for the pin for my Librem key. I looked up what the default pin was and it said 123456. When I attempted to type this in there was no response from the numeric keys. At this point it said something had failed and did I want to do a boot anyway. I selected yes and nothing happened. Annoyed I powered off the device hoping that would change something. I turned it back on and got this screen. Help.

I would definitely reach out to support, but it reads like the GPG key wasn’t set correctly (or there is some other error).

I would try to follow the instructions to reset PureBoot/Librem Key factory reset available at and then try again (the admin PIN is 12345678 for the TPM and Librem Key admin).

But I would definitely reach out to support. I think it was something in that second reboot/prompt that futzed things up. This isn’t your fault. IMHO, Purism should make it much more clear what type of skills are necessary for the PureBoot bundle, before selling it to users. Especially if they aren’t going to dedicate time to having good documentation.

Good luck!

1 Like

Thank you, I followed the link you attached and was going through the factory reset steps… then I read the last line.

Unfortunately I have no idea if I “have an OS installed on a dedicated/boot partition”

I was too afraid to click continue.

I have contacted support directly.

Go continue you already have an OS (PureOS) installed.
Youll get the red screen every time you update the kernel (Linux) or the /boot. It just warns you something has been modified. Was it you updating or the KGB? :sweat_smile:

1 Like

It was me. Unless the KGB manipulated me to act without my knowledge of their involvement.

I continued with this reset and it seemed like all was going well until it asked me to enter a PIN for the key. I tried to type 12345678, but again when I pressed the numbers nothing would appear on the screen. So I did the responsible thing and I just kept hitting enter until it asked if I wanted to default boot. I said yes. The computer started and opened the operating system. So as far as I can figure I’m now able to actually turn on and use the machine, just without use of the security feature of the key. When I power up it says insert key, I do, then it goes to a yellow screen with “default boot” as the top option. I hit enter, it starts up. I know this key feature was an upcharge, but at this point no longer care as long as the computer is usable.

1 Like

This happened to me too. I was able to contact the support team and they helped me through it. I am on the same learning curve as you but for the privacy it is totally worth it! I cannot wait for the phones to become ubiquitous too. Get ahold of the support team. You can do this and I can too! Let us make a whole new world together but privately

1 Like